<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html class="no-js lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if (IE 9)&!(IEMobile)]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"><!--<![endif]-->

<head>

  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
  <meta http-equiv="cleartype" content="on">

  <title>We Know When the Next James Bond Is Coming Out, But Literally Nothing Else About It | Gizmodo UK</title>

  <!-- Facebook -->
<meta property="og:title" content="We Know When the Next James Bond Is Coming Out, But Literally Nothing Else About It" />
<meta property="og:site_name" content="Gizmodo UK" />
<meta property="og:description" content="That’s weird... but it’s also telling." />
<meta property="article:publisher" content="https://www.facebook.com/GizmodoUK/" />
<meta property="fb:app_id" content="265242770169372" />
<meta property="og:keywords" content="james bond,movies" />
<meta property="og:url" content="http://www.gizmodo.co.uk/2017/07/we-know-when-the-next-james-bond-is-coming-out-but-literally-nothing-else-about-it/" />
<meta property="og:image" content="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/v66gt9dn0kxsmhpxmcmq.jpg" />
 

<!-- Twitter -->
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="We Know When the Next James Bond Is Coming Out, But Literally Nothing Else About It" />


<meta property="twitter:description" content="That’s weird... but it’s also telling." />
<meta property="twitter:site" content="@gizmodouk" />
<meta property="twitter:account:id" content="84156655" />
<meta property="twitter:image" content="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/v66gt9dn0kxsmhpxmcmq.jpg" />
 


<!-- Google -->
<meta name="google-site-verification" content="TBLFvO-jyFh0G7K-ZrX_7nQIHoSYbTnQJFHBEbH_xHQ" />

<!-- Yoast -->

<meta name="description" content="That’s weird... but it’s also telling.">
<meta name="title" content="We Know When the Next James Bond Is Coming Out, But Literally Nothing Else About It">



  <meta name="HandheldFriendly" content="True">
  <meta name="MobileOptimized" content="320">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">

  <!-- // Stylesheet -->
  <link rel="stylesheet" href="http://static.gizmodo.futurecdn.net/20150902103000/media/css/gizmodo.css">

  

  <!--[if (lt IE 9) & (!IEMobile)]>
    <script> 
      var wait_for_respondJS = true;     
    </script>
    <script src="/media/scripts/ie_fixes/selectivizr-min.js"></script>
    <script src="/media/scripts/ie_fixes/respond.src.js"></script> 
    <link href="/media/scripts/ie_fixes/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
    <link href=/respond.proxy.gif id="respond-redirect" rel="respond-redirect" />
    <script src=/respond.proxy.js></script>
  <![endif]-->

  
      <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
    try {
        amznads.getAds('3032');
    } catch(e) {
    	/* ignore */
    }
</script>

  

  <!-- // jQuery, Modernizr + plugins & our own scripts -->
  <script src="http://static.gizmodo.futurecdn.net/media/scripts/master.js"></script>
  <script type="text/javascript">
    var analytics_ga_data = {"dimension1":"article","dimension2":"james_bond","dimension3":"movies","dimension4":"8644\/tech_gizmodo\/article","dimension5":"603811-a","dimension6":"james bond|movies","dimension7":"charles_pulliam-moore","dimension8":"25-07-2017","dimension9":"1","dimension10":null,"dimension11":null,"dimension12":null,"dimension34":"james bond|movies"};
  </script>

  <!-- // Google webfonts -->
  <link rel="dns-prefetch" href="//ajax.googleapis.com">
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
   <script type="text/javascript">
    WebFontConfig = {
      google: { families: [ 'Open+Sans:300,600:latin' ] }
    };
    (function() {
      var wf = document.createElement('script');
      wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
        '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
      wf.type = 'text/javascript';
      wf.async = 'true';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(wf, s);
    })(); </script>  

  <!-- // Icons -->
  <link rel="shortcut icon" href="http://static.gizmodo.futurecdn.net/media/images/device-icons/favicon--gizmodo.ico">
  <link rel="shortcut icon" href="http://static.gizmodo.futurecdn.net/media/images/device-icons/favicon--gizmodo.png">
  <link rel="apple-touch-icon" href="http://static.gizmodo.futurecdn.net/media/images/device-icons/m/apple-touch-icon.png">
  <link rel="apple-touch-icon-precomposed" href="http://static.gizmodo.futurecdn.net/media/images/device-icons/m/apple-touch-icon-precomposed.png">
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://static.gizmodo.futurecdn.net/media/images/device-icons/m/apple-touch-icon-72x72-precomposed.png">
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://static.gizmodo.futurecdn.net/media/images/device-icons/h/apple-touch-icon-114x114-precomposed.png">
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://static.gizmodo.futurecdn.net/media/images/device-icons/h/apple-touch-icon-144x144-precomposed.png">

  <!-- // Windows 8 -->
  <meta name="application-name" content="Gizmodo UK" /> 
  <meta name="msapplication-TileColor" content="#3a171d"/>
  <meta name="msapplication-TileImage" content="http://static.gizmodo.futurecdn.net/media/images/device-icons/h/apple-touch-icon-144x144-precomposed.png"/>

  <!-- // iOS -->
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-title" content="Gizmodo UK">
  <meta name="apple-mobile-web-app-status-bar-style" content="black">
  <meta name="format-detection" content="telephone=no">

  
  <link rel="canonical" href="http://www.gizmodo.co.uk/2017/07/we-know-when-the-next-james-bond-is-coming-out-but-literally-nothing-else-about-it/" />
  
  
  
  
  
	<script>
		var FEP_object = [{"adTags":{"category":"james_bond","companies":["Eon_Productions","Marvel_Comics","Big_Flame_political_group"],"groups":["james_bond","movies"],"primaryCategory":"james_bond","primaryCompany":"Metro-Goldwyn-Mayer","primaryProduct":"James_Bond","secondaryCategories":["james_bond","movies"],"secondaryCompanies":["Eon_Productions","Marvel_Comics","Big_Flame_political_group"],"secondaryProducts":["Bond","Nothing","James_Bond_in_film","Daniel_Craig","San_Diego_Comic-Con"],"thirdCategories":[]},"articleName":"We_Know_When_the_Next_James_Bond_Is_Coming_Out_But_Literally_Nothing_Else_About_It","articleType":"movies","hawkTags":{"primaryProduct":"James_Bond","secondaryProducts":["Bond","Nothing","James_Bond_in_film","Daniel_Craig","San_Diego_Comic-Con"],"companies":["Metro-Goldwyn-Mayer","Eon_Productions","Marvel_Comics","Big_Flame_political_group"],"category":"james_bond","groups":["james_bond","movies"]},"internalProductName":"","nullified":false,"overrides":[],"strategy":5,"timestamp":1500977421,"topProductVsproductName":"0"}]
;
	</script>
    

  <!-- // DFP Ad Serving -->
  <script>
    var dfpUnit = '8644/tech_gizmodo';    
    
    dfpUnit = dfpUnit+'/article';
    
     
    
    var dfpKeywords = '';
    
    dfpKeywords = 'james bond,movies';
    

    var articleID = '';
    
    articleID = '603811-a';
    

    
    var theurl = 'http://www.gizmodo.co.uk/2017/07/we-know-when-the-next-james-bond-is-coming-out-but-literally-nothing-else-about-it/';
    

    
    var facebookPage = 'https://www.facebook.com/GizmodoUK/';
    



      window.fbAsyncInit = function() {
          FB.init({
              appId : '265242770169372'
          });
      };
    </script>

  
      <script type='text/javascript'>

if (typeof googletag !== "undefined") {

	try{
	    amznads.setTargetingForGPTAsync();
	}catch(e){
		/* ignore */
	}	

} else {

	document.addEventListener('gtm_loaded', function (event){

		try{
		    amznads.setTargetingForGPTAsync();
		}catch(e){
			/* ignore */
		}

	});

}

</script>
  


    
      <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article: 'auto'});
  !function(e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], "http://cdn.taboola.com/libtrc/futureplc-network/loader.js");
</script>
    

</head>

<body>
  <a name="top"></a>

  <!-- // Media query hook -->
  <div id="mq"></div>

  <!-- // Background takeover -->
  <div class="bg-skin"></div>
  
      <!-- // Header -->
    <div id="header-wrapper">
    <header class="site-container__header group">

      <div class="site-container__header-wrapper">
        <div class="site-branding site-branding--header">
          <a href="/"><img src="/media/images/logo--gizmodo.svg" data-fallback="/media/images/logo--gizmodo.png" alt="Gizmodo UK" /></a>
        </div>

        <nav class="site-navigation" role="navigation">
          <ul class="ribbon">
            
              
              <li><a href="/tag/giz-uk/">UK News</a></li>
              
            
              
              <li><a href="/tag/gadgets/">Gadgets</a></li>
              
            
              
              <li><a href="/tag/design/">Design</a></li>
              
            
              
              <li><a href="/tag/watch-this/">Watch This</a></li>
              
            
              
              <li><a href="/tag/wtf/">WTF</a></li>
              
            
              
              <li><a href="/tag/science/">Science</a></li>
              
            
              
              <li><a href="/tag/apple/">Apple</a></li>
              
            
              
              <li><a href="/tag/android/">Android</a></li>
              
            
              
            
              
            
          </ul>
        </nav>

        <nav class="site-navigation site-navigation--extras">
          <ul class="ribbon">
            
            <li><a href="#site-search" class="nav-popup-toggle" id="toggle-search"><i class="fa fa-search"></i> <span>Search</span></a></li>
            <li><a href="#site-social" class="nav-popup-toggle" id="toggle-social"><i class="fa fa-chevron-circle-right"></i> <span>Follow</span></a></li>
          </ul>
        </nav>

        <!-- mobile nav -->
        <a class="site-navigation-toggle" href="#site-navigation-slide"><i class="fa fa-bars"></i></a>
        <nav id="site-navigation-slide" role="navigation">
          <ul>
            
              
              <li><a href="/tag/giz-uk/">UK News</a></li>
              
            
              
              <li><a href="/tag/gadgets/">Gadgets</a></li>
              
            
              
              <li><a href="/tag/design/">Design</a></li>
              
            
              
              <li><a href="/tag/watch-this/">Watch This</a></li>
              
            
              
              <li><a href="/tag/wtf/">WTF</a></li>
              
            
              
              <li><a href="/tag/science/">Science</a></li>
              
            
              
              <li><a href="/tag/apple/">Apple</a></li>
              
            
              
              <li><a href="/tag/android/">Android</a></li>
              
            
              
            
              
            
              <li class="mmenu__spaced"><a href="http://twitter.com/gizmodouk" target="_blank"><i class="fa fa-twitter fa-fw"></i> Twitter</a></li>
              <li><a href="https://www.facebook.com/GizmodoUK/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i> Facebook</a></li>
              <li><a href="https://plus.google.com/100592493292907653570" target="_blank" rel="publisher"><i class="fa fa-youtube-play fa-fw"></i> Google+</a></li>
          </ul>
        </nav>
        <form action="/search" method="get" class="site-search__form" id="site-navigation-slide-search">
          <input class="site-search__query nav-popup__focus text-input" name="searchTerm" type="search" /><button class="site-search__submit btn"><i class="fa fa-search"></i></button>
        </form>

        
        <!-- mobile nav -->

        <div class="future-branding">
          <img src="/media/images/logo--future--white.svg" data-fallback="/media/images/logo--future--white.png" alt="Future Publishing" />
        </div>
      
      </div>

      <div class="nav-popup" id="site-search">
        <div class="nav-popup__inner">

          <a class="nav-popup__close is-reversed" href="#site-search"><i class="fa fa-times"></i></a>

          <form action="/search" method="get" class="site-search__form group">
            <label for="search">Search</label>
            <input class="site-search__query text-input" name="searchTerm" id="search" type="text" />
            <button class="site-search__submit btn"><i class="fa fa-search"></i></button>
          </form>

        </div>
      </div>

      <div class="nav-popup" id="site-social">
        <div class="nav-popup__inner">

          <a class="nav-popup__close is-reversed" href="#site-social"><i class="fa fa-times"></i></a>

          <!-- Twitter / Facebook / Google+ / etc / etc -->
          <ul class="ribbon ribbon--block">

            <li class="ribbon--block__social">

              <div class="socialite--extended group">
                <span class="size_7">Follow Gizmodo UK</span> <a class="socialite twitter-follow is-reversed" href="http://twitter.com/gizmodouk" rel="nofollow" target="_blank" data-url="http://twitter.com/gizmodouk">Twitter</a>
              </div>

            </li>
            <li class="ribbon--block__social">

              <div class="socialite--extended group">
                <span class="size_7">Like Gizmodo UK</span> <a class="socialite facebook-like is-reversed" href="https://www.facebook.com/GizmodoUK/" rel="nofollow" target="_blank" data-href="https://www.facebook.com/GizmodoUK/" data-colorscheme="dark" data-layout="button_count" data-show-faces="false">Facebook</a>
              </div>

            </li>
            <li class="ribbon--block__social">

              <div class="socialite--extended group">
                <span class="size_7">Recommend Gizmodo UK</span> <a class="socialite googleplus-one is-reversed" href="https://plus.google.com/100592493292907653570" rel="nofollow" target="_blank" data-href="https://plus.google.com/100592493292907653570" data-size="medium" data-annotation="bubble">Google+</a>
              </div>

            </li>
           
          </ul>
          <!-- Twitter / Facebook / Google+ / etc / etc -->

        </div>
      </div>

    </header>
    </div>

  <!-- // Main container -->
  <div class="site-container">

    <div class="commercial commercial--leaderboard">
      <!-- Ad sense will be injected here for ABP users -->
      
      <div class="commercial__content"></div>
    </div>

      <div class="site-container__wrapper">

      <!-- // Main content -->
      <div class="site-content group">

        

<!-- main 2/3 + 1/3 column -->
<div class="grid">

  <div class="grid__item desk--two-thirds palm--spaced-bottom lap--spaced-bottom">
  <!-- main 2/3 content -->

    <article class="single-article spaced-bottom" itemscope itemtype="http://schema.org/Article" role="main">

      <div class="meta meta--line">
        <h2 class="is-basefont is-inline is-forceful"><a href="/tag/movies" class="is-category">movies</a></h2>
        <a href="/2017/07/we-know-when-the-next-james-bond-is-coming-out-but-literally-nothing-else-about-it/#comments" data-disqus-url="http://www.gizmodo.co.uk/2017/07/we-know-when-the-next-james-bond-is-coming-out-but-literally-nothing-else-about-it/" class="count-comments comment-count"></a>
      </div>

       

      <figure class="responsive single-article__canvas single-article__canvas--full single-article__canvas--headline ratio ratio--16x9"

        
        data-media="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/v66gt9dn0kxsmhpxmcmq-300x169.jpg"
        

        
        data-media480="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/v66gt9dn0kxsmhpxmcmq-460x259.jpg"
        

        
        data-media768="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/v66gt9dn0kxsmhpxmcmq-620x349.jpg"
        

        
        data-media992="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/v66gt9dn0kxsmhpxmcmq-620x349.jpg"
        

        title="">
        <a href="/2017/07/we-know-when-the-next-james-bond-is-coming-out-but-literally-nothing-else-about-it/" class="media__figure__image responsive__image">
          <noscript><img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/v66gt9dn0kxsmhpxmcmq.jpg" alt="" /></noscript>
        </a>
      </figure>

      

      <h1 class="post-title size_1" itemprop="headline">We Know When the Next James Bond Is Coming Out, But Literally Nothing Else About It</h1>

      <div class="meta meta--post">
        <span class="meta__full">By <a href="/author/charles-pulliam-moore/" class="is-author">Charles Pulliam-Moore</a> on <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-07-25T10:00:16Z"></time> at <time itemprop="datePublished" format="h:mma" datetime="2017-07-25T10:00:16Z"></time></span>
        <span class="meta__limited"><time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-07-25T10:00:16Z"></time></span>
      </div>

      <div class="single-article__content group" itemprop="text">

        <p>Yesterday, Eon Productions and MGM sent out a four-sentence press release announcing that the next <em>James Bond </em>movie will hit UK cinemas on November 8th, 2019. That’s it. There was literally nothing else. That’s weird... but it’s also telling.</p> <p>For what feels like ages at this point, there have been rumours that the current Bond, Daniel Craig, is considering leaving the franchise after playing the character for the past nine years in four different films. It’s understandable that Craig might want to pursue new projects after such a long commitment. But despite many a call from fans for Eon and MGM to consider recasting the role (hey, Idris!), there’s been virtually no news about Bond’s future up until now.</p> <blockquote class="twitter-tweet" data-lang="en"> <p dir="ltr" lang="en">James Bond will return to US cinemas on November 8, 2019 with a traditional earlier release in the UK and the rest of the world. <a href="https://t.co/6HnaDnfruK">pic.twitter.com/6HnaDnfruK</a></p> <p>— James Bond (@007) <a href="https://twitter.com/007/status/889575964983914496">July 24, 2017</a></p></blockquote> <p>It was always safe to assume that there’d be another <em>Bond </em>film. But today’s announcement of a date before any news of a director, cast, or crew more than strongly suggests, at the very least, that the next time we see 007, he’s still going to look exactly like Daniel Craig because he will be Daniel Craig.</p> <p>Though the 25th <em>Bond </em>movie is still more than two years away from hitting cinemas, in terms of a time frame for announcements, giving the public a specific date without mentioning who’s making the movie suggests that Eon and MGM plan on sticking with Craig for at least one more film. While casting a new Bond would be more than fine, that’s the sort of major change to a franchise that one imagines the studios would want to get people into the idea of as soon as possible. To be fair, there’s still a chance that Craig won’t be returning and that Eon and MGM are simply willing to wait on making any sort of announcement. But at this late stage in the game, it seems doubtful that they’d take a gamble that large on one of their flagship franchises.</p> <p><!-- James's Related Post Code Starts Here --></p> <hr /> <h3><strong>More Movies Posts:</strong></h3> <div class="grid"> <div class="grid__item one-whole lap--one-half desk--one-half"> <article class="media group"> <figure class="media__figure media__figure--block ratio ratio--16x9">         <a href="http://www.gizmodo.co.uk/2017/07/which-characters-in-the-marvel-cinematic-universe-do-you-think-are-secretly-skrulls/" class="media__figure__image"><br />           <img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/2332739-secret_invasion_cr.jpg" alt="" /></a><br />              </figure> <div class="media__body"> <div class="meta meta--limited">           <span class="meta__full">By Charles Pulliam-Moore on 25 Jul 2017 at 9:00AM</span>         </div> <h2 class="size_4"><a href="http://www.gizmodo.co.uk/2017/07/which-characters-in-the-marvel-cinematic-universe-do-you-think-are-secretly-skrulls/">Which Characters in the Marvel Cinematic Universe Do You Think Are Secretly Skrulls?</a></h2> </p></div> </article></div> <div class="grid__item one-whole lap--one-half desk--one-half"> <article class="media group"> <figure class="media__figure media__figure--block ratio ratio--16x9">         <a href="http://www.gizmodo.co.uk/2017/07/thor-ragnaroks-big-flame-beastie-surtur-will-be-played-by-shawshank-actor-clancy-brown/" class="media__figure__image"><br />           <img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/surtur.jpg" alt="" /></a><br />              </figure> <div class="media__body"> <div class="meta meta--limited">           <span class="meta__full">By Dave Meikleham on 23 Jul 2017 at 3:00PM</span>         </div> <h2 class="size_4"><a href="http://www.gizmodo.co.uk/2017/07/thor-ragnaroks-big-flame-beastie-surtur-will-be-played-by-shawshank-actor-clancy-brown/">Thor Ragnarok's Big Flame Beastie Surtur Will be Played by Shawshank Actor Clancy Brown</a></h2> </p></div> </article></div> <div class="grid__item one-whole lap--one-half desk--one-half"> <article class="media group"> <figure class="media__figure media__figure--block ratio ratio--16x9">         <a href="http://www.gizmodo.co.uk/2017/07/michelle-pfeiffer-will-play-janet-van-dyne-in-ant-man-and-the-wasp/" class="media__figure__image"><br />           <img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/Janet_van_Dyne_Wasp_Ant-Man_3.jpg" alt="" /></a><br />              </figure> <div class="media__body"> <div class="meta meta--limited">           <span class="meta__full">By James Whitbrook on 23 Jul 2017 at 10:30AM</span>         </div> <h2 class="size_4"><a href="http://www.gizmodo.co.uk/2017/07/michelle-pfeiffer-will-play-janet-van-dyne-in-ant-man-and-the-wasp/">Michelle Pfeiffer Will Play Janet Van Dyne in Ant-Man and The Wasp</a></h2> </p></div> </article></div> <div class="grid__item one-whole lap--one-half desk--one-half"> <article class="media group"> <figure class="media__figure media__figure--block ratio ratio--16x9">         <a href="http://www.gizmodo.co.uk/2017/07/heres-why-the-black-panther-footage-got-a-standing-ovation-at-comic-con/" class="media__figure__image"><br />           <img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/Black_Panther.jpg" alt="" /></a><br />              </figure> <div class="media__body"> <div class="meta meta--limited">           <span class="meta__full">By Germain Lussier on 23 Jul 2017 at 10:00AM</span>         </div> <h2 class="size_4"><a href="http://www.gizmodo.co.uk/2017/07/heres-why-the-black-panther-footage-got-a-standing-ovation-at-comic-con/">Here's Why the Black Panther Footage Got a Standing Ovation at Comic-Con</a></h2> </p></div> </article></div> </div> <p><!-- James's Related Post Code Ends Here --></p> 

        
          
            
          
            
          
        
      </div>

      <div class="lead-commercial--mpu-mobile">
         <div class="commercial__content"></div>
      </div>

      
      <div class="tags">
        <dl class="ribbon size_5">
          <dt><b><i class="fa fa-tag"></i> Tags:</b></dt>
          <dd><a href="/tag/james-bond/" rel="tag">james bond</a></dd><dd><a href="/tag/movies/" rel="tag">movies</a></dd>
        </dl>
      </div>
      
      
      <div class="media media--flag media--flag--actual media--solo group">
        

  <figure class="media__figure">
    <a href="/author/charles-pulliam-moore"><img src="http://1.gravatar.com/avatar/35afa2486750bb8abd0fec3d2da43fdd" alt="" /></a>
  </figure>

  <div class="media__body">
    
    <h6 class="size_4" itemprop="author"><a href="/author/charles-pulliam-moore" class="is-meek">Charles Pulliam-Moore</a></h6>
    <ul class="ribbon is-not-important size_5">
      
      
    </ul>
  </div>





      </div>

    </article>

    
        <div id='taboola-gizmodo-below-article-thumbnails'></div>
<div id='taboola-gizmodo-below-article-thumbnails-2nd'></div>
<div id='taboola-mobilebelowarticlethumbnails-mix'></div>
<script type="text/javascript">
  $(function() {
    if (respond_size > 768) {
       // For desktop
        window._taboola = window._taboola || [];
        _taboola.push({mode: 'thumbs-1r', container: 'taboola-gizmodo-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix'});
        window._taboola = window._taboola || [];
        _taboola.push({mode: 'hybrid-thumbs-1r', container: 'taboola-gizmodo-below-article-thumbnails-2nd', placement: 'Below Article Thumbnails 2nd', target_type: 'mix'});
    } else {
       // For mobile
        window._taboola = window._taboola || [];
        _taboola.push({mode: 'thumbs-mobile-2r', container: 'taboola-mobilebelowarticlethumbnails-mix', placement: 'Mobile Below Article Thumbnails', target_type: 'mix'});
    }
    _taboola.push({flush:true});  
  });
</script>
    

    <div class="share-block spaced-bottom">
      <div class="grid">

        <div class="grid__item one-whole lap--one-whole portable-mag--five-eighths desk--five-eighths">
          
          <div class="share-block__item" id="socialbuttons">
            
            <div class="share-block__item__element share-block__item__element--totals">
              <span class="size_0 share-block__item__count total_social">0</span><br />
              <b class="is-forceful">shares</b>
            </div>

            <div class="share-block__item__element">
              <a href="https://twitter.com/intent/tweet?text=We Know When the Next James Bond Is Coming Out, But Literally Nothing Else About It&url=http://www.gizmodo.co.uk/2017/07/we-know-when-the-next-james-bond-is-coming-out-but-literally-nothing-else-about-it/" target="_blank"  class="social-item social-item--box social-item--twitter" title="Share on Twitter">
                <div class="social-item__count twitter_counter socialcount">0</div>
                <div class="social-item__brand"><i class="fa fa-twitter"></i> <span>Tweet</span></div>
              </a>
            </div>

            <div class="share-block__item__element">
              <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.gizmodo.co.uk/2017/07/we-know-when-the-next-james-bond-is-coming-out-but-literally-nothing-else-about-it/" target="_blank" class="social-item social-item--box social-item--facebook" title="Like on Facebook">
                <div class="social-item__count facebook_counter socialcount">0</div>
                <div class="social-item__brand"><i class="fa fa-facebook"></i> <span>Like</span></div>
              </a>
            </div>

            <div class="share-block__item__element">
              <a href="https://plus.google.com/share?url=http://www.gizmodo.co.uk/2017/07/we-know-when-the-next-james-bond-is-coming-out-but-literally-nothing-else-about-it/" class="social-item social-item--box social-item--google" title="Recommend on Google+">
                <div class="social-item__count">0</div>
                <div class="social-item__brand"><i class="fa fa-google-plus"></i> <span>+1</span></div>
              </a>
            </div>

          </div>

        </div>
        <div class="grid__item one-whole lap--one-whole portable-mag--three-eighths desk--three-eighths">

          <div class="share-block__item share-block__item--last">

            <div class="share-block__item__element share-block__item__element--comments">
              <span class="size_0 share-block__item__count count-comments" data-disqus-url="http://www.gizmodo.co.uk/2017/07/we-know-when-the-next-james-bond-is-coming-out-but-literally-nothing-else-about-it/"></span>
              <b class="is-forceful">comments</b>
            </div>
            <div class="share-block__item__element share-block__item__element--link">
              <a href="#comments" class="is-forceful"><i class="fa fa-comment"></i> View &amp; comment <i class="fa fa-chevron-down"></i></a>
            </div>

          </div>

        </div>

      </div>
    </div>
  
    <div class="commercial commercial--mpu-mobile">
      <div class="commercial__content"></div>
    </div>
    <div class="commercial commercial--mpu3-mobile">
      <div class="commercial__content"></div>
    </div>

<div class="">
  <a name='comments'></a><span class="section-header">Join the discussion</span>

 
  
    <div id="disqus_thread"></div>
      <script type="text/javascript">
          /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
          var disqus_shortname = 'gizmodouk'; // required: replace example with your forum shortname

          /* * * DON'T EDIT BELOW THIS LINE * * */
          // (function() {
          //     var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
          //     dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
          //     (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
          // })();

            function disquscb(obj) {

                  window.disqus_config = function () {
                      this.page.api_key = 'nsFBMiU40JsQJzkYtRRyqhkAoKj5ejiEiyPtLVUe4kIkVTlfEUbtsHASjoGnDRgh';
                  
                  };
                  if (window.hasOwnProperty('DISQUS')) {
                      DISQUS.reset({
                          reload: true,
  /*                        config: function () {  
                              this.page.identifier = "newidentifier";  
                              this.page.url = "http://example.com/#!newthread";
                          } */
                      });
                  } else {
                      (function() {
                          var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                          dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                      })();
                  }
              }
         disquscb();
      </script>
      <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
      
  </div>


    
  <!-- end main 2/3 content -->
  </div>
  <div class="grid__item desk--one-third">

    <!-- sidebar content -->
    <aside id="hot-articles" class="hidden-mobile hidden-tablet visible-desktop">
  
  
  <div class="commercial commercial--mpu">
    <!-- Ad sense will be injected here for ABP users -->

    <div class="commercial__content"></div>
  </div>
  
  <h3 class="section-header">Popular this week</h3>
  
    
<div class="grid">


  <div class="grid__item one-whole lap--one-half desk--one-half">

    <article class="media group">

      <div class="meta meta--line">
        <h4 class="is-basefont is-inline is-forceful"><a href="/tag/gaming" class="is-category">gaming</a></h4>
        <a href="/2017/07/if-you-actually-want-to-play-games-get-the-new-nintendo-2ds-xl/#comments"  data-disqus-url="http://www.gizmodo.co.uk/2017/07/if-you-actually-want-to-play-games-get-the-new-nintendo-2ds-xl/" class="count-comments comment-count"><i class="fa fa-comment"></i></a>
      </div>

      
      <figure class="media__figure media__figure--block ratio ratio--16x9">
        <a href="/2017/07/if-you-actually-want-to-play-games-get-the-new-nintendo-2ds-xl/" class="media__figure__image">
          
          <img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/mrh3r5bqgwesyysd2wmu.jpg" alt="" />
          
        </a>
      </figure>

      

      <div class="media__body">

        <div class="meta meta--limited">
          <span class="meta__full">By <a href="/author/alex-cranz" class="is-author">Alex Cranz</a> on <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-07-21T19:00:25Z"></time> at <time itemprop="datePublished" format="h:mma" datetime="2017-07-21T19:00:25Z"></time></span>
          <span class="meta__limited"> <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-07-21T19:00:25Z"></time></span>
        </div>

        <h2 class="size_4"><a href="/2017/07/if-you-actually-want-to-play-games-get-the-new-nintendo-2ds-xl/">If You Actually Want to Play Games Get the New Nintendo 2DS XL</a></h2>
      </div>

    </article>

  </div>




  
    

  <div class="grid__item one-whole lap--one-half desk--one-half">

    <article class="media group">

      <div class="meta meta--line">
        <h4 class="is-basefont is-inline is-forceful"><a href="/tag/comiccon2017" class="is-category">comiccon2017</a></h4>
        <a href="/2017/07/all-the-biggest-and-best-news-from-san-diego-comic-con-2017/#comments"  data-disqus-url="http://www.gizmodo.co.uk/2017/07/all-the-biggest-and-best-news-from-san-diego-comic-con-2017/" class="count-comments comment-count"><i class="fa fa-comment"></i></a>
      </div>

      
      <figure class="media__figure media__figure--block ratio ratio--16x9">
        <a href="/2017/07/all-the-biggest-and-best-news-from-san-diego-comic-con-2017/" class="media__figure__image">
           
          <img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/14821201672_2fd0945eba_z-140x79.jpg" alt="" /></a>
          
        </a>
      </figure>

      

      <div class="media__body">

        <div class="meta meta--limited">
          <span class="meta__full">By <a href="/author/tom-pritchard" class="is-author">Tom Pritchard</a> on <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-07-21T17:15:29Z"></time> at <time itemprop="datePublished" format="h:mma" datetime="2017-07-21T17:15:29Z"></time></span>
          <span class="meta__limited"> <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-07-21T17:15:29Z"></time></span>
        </div>

        <h2 class="size_4"><a href="/2017/07/all-the-biggest-and-best-news-from-san-diego-comic-con-2017/">All the Biggest and Best News From San Diego Comic Con 2017</a></h2>
      </div>

    </article>

  </div>




</div>
<div class="grid grid--bottom-spaced">

  
    

  <div class="grid__item one-whole lap--one-half desk--one-half">

    <article class="media group">

      <div class="meta meta--line">
        <h4 class="is-basefont is-inline is-forceful"><a href="/tag/android" class="is-category">android</a></h4>
        <a href="/2017/07/can-the-lenovo-yogabook-be-the-hybrid-productivity-device-of-my-dreams/#comments"  data-disqus-url="http://www.gizmodo.co.uk/2017/07/can-the-lenovo-yogabook-be-the-hybrid-productivity-device-of-my-dreams/" class="count-comments comment-count"><i class="fa fa-comment"></i></a>
      </div>

      
      <figure class="media__figure media__figure--block ratio ratio--16x9">
        <a href="/2017/07/can-the-lenovo-yogabook-be-the-hybrid-productivity-device-of-my-dreams/" class="media__figure__image">
           
          <img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/yogabook-140x79.jpg" alt="" /></a>
          
        </a>
      </figure>

      

      <div class="media__body">

        <div class="meta meta--limited">
          <span class="meta__full">By <a href="/author/james-o-malley" class="is-author">James O Malley</a> on <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-07-20T06:00:52Z"></time> at <time itemprop="datePublished" format="h:mma" datetime="2017-07-20T06:00:52Z"></time></span>
          <span class="meta__limited"> <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-07-20T06:00:52Z"></time></span>
        </div>

        <h2 class="size_4"><a href="/2017/07/can-the-lenovo-yogabook-be-the-hybrid-productivity-device-of-my-dreams/">Can The Lenovo Yogabook Be The Hybrid Productivity Device Of My Dreams?</a></h2>
      </div>

    </article>

  </div>




  
    

  <div class="grid__item one-whole lap--one-half desk--one-half">

    <article class="media group">

      <div class="meta meta--line">
        <h4 class="is-basefont is-inline is-forceful"><a href="/tag/BBC" class="is-category">BBC</a></h4>
        <a href="/2017/07/your-opinions-about-the-bbc-star-salaries-are-probably-wrong/#comments"  data-disqus-url="http://www.gizmodo.co.uk/2017/07/your-opinions-about-the-bbc-star-salaries-are-probably-wrong/" class="count-comments comment-count"><i class="fa fa-comment"></i></a>
      </div>

      
      <figure class="media__figure media__figure--block ratio ratio--16x9">
        <a href="/2017/07/your-opinions-about-the-bbc-star-salaries-are-probably-wrong/" class="media__figure__image">
           
          <img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/bbc-sign-620x349-140x79.jpg" alt="" /></a>
          
        </a>
      </figure>

      

      <div class="media__body">

        <div class="meta meta--limited">
          <span class="meta__full">By <a href="/author/james-o-malley" class="is-author">James O Malley</a> on <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-07-19T11:35:28Z"></time> at <time itemprop="datePublished" format="h:mma" datetime="2017-07-19T11:35:28Z"></time></span>
          <span class="meta__limited"> <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-07-19T11:35:28Z"></time></span>
        </div>

        <h2 class="size_4"><a href="/2017/07/your-opinions-about-the-bbc-star-salaries-are-probably-wrong/">Your Opinions About The BBC Star Salaries Are Probably Wrong</a></h2>
      </div>

    </article>

  </div>


</div>



  

  <!-- Ad sense will be injected here for ABP users -->
  
  <div class="sticky">
  
    <div class="commercial commercial--skyscraper">
      <div class="commercial__content"></div>
    </div>

    

    <div class="commercial commercial--mpu3">
        <!-- Ad sense will be injected here for ABP users -->
        <div class="commercial__content"></div>
    </div>
 </div>  

</aside>
    <!-- end sidebar content -->

  </div>

</div>
<!-- main 2/3 + 1/3 column -->




      </div>
    </div>
  
  </div>

  
  <!-- // Footer -->
  <div class="site-footer">

    <div class="site-footer__content group">

      <div class="site-branding site-branding--footer">
        <a href="/"><img src="/media/images/logo--gizmodo--white.svg" data-fallback="/media/images/logo--gizmodo--white.png" alt="Gizmodo UK" /></a>
      </div>

      <a href="#top" class="site-footer__back-to-top is-reversed"><span>Back to top</span> <i class="fa fa-angle-up fa-lg"></i></a>

      <div class="site-footer__links">
        <div class="grid">

          <div class="grid__item one-whole lap--two-thirds desk--nine-twelfths">
            
            <span class="section-header">Popular tags</span>
            <ul class="ribbon ribbon--divided spaced-bottom">

            
              <li><a href="/tag/giz-uk/" class="is-reversed">UK News</a></li>
            
              <li><a href="/tag/gadgets/" class="is-reversed">Gadgets</a></li>
            
              <li><a href="/tag/design/" class="is-reversed">Design</a></li>
            
              <li><a href="/tag/watch-this/" class="is-reversed">Watch This</a></li>
            
              <li><a href="/tag/wtf/" class="is-reversed">WTF</a></li>
            
              <li><a href="/tag/science/" class="is-reversed">Science</a></li>
            
              <li><a href="/tag/apple/" class="is-reversed">Apple</a></li>
            
              <li><a href="/tag/android/" class="is-reversed">Android</a></li>
            
              <li><a href="/tag/ifa2015/" class="is-reversed">IFA 2015</a></li>
            
              <li><a href="/tag/apps-of-the-week/" class="is-reversed">Apps of the Week</a></li>
            
            </ul>

            <span class="section-header">International</span>
            <ul class="ribbon ribbon--divided spaced-bottom">
              <li><a href="http://us.gizmodo.com" class="is-reversed">Gizmodo US</a></li>
              <li><a href="http://gizmodo.fr/" class="is-reversed">Gizmodo France</a></li>
              <li><a href="http://gizmodo.de/" class="is-reversed">Gizmodo Germany</a></li>
              <li><a href="http://gizmodo.it/" class="is-reversed">Gizmodo Italy</a></li>
              <li><a href="http://gizmodo.es/" class="is-reversed">Gizmodo Spain</a></li>
              <li><a href="http://gizmodo.pl/" class="is-reversed">Gizmodo Poland</a></li>
              <li><a href="http://gizmodo.jp/" class="is-reversed">Gizmodo Japan</a></li>
              <li><a href="http://gizmodo.com.au/" class="is-reversed">Gizmodo Australia</a></li>
              <li><a href="http://gizmodo.com.br/" class="is-reversed">Gizmodo Brazil</a></li>
            </ul>

            <span class="section-header">Our Network</span>
            <ul class="ribbon ribbon--divided">
              <li><a href="http://www.lifehacker.co.uk" class="is-reversed">Lifehacker UK</a></li>
              <li><a href="http://www.kotaku.co.uk" class="is-reversed">Kotaku UK</a></li>
              <li><a href="http://www.techradar.com" class="is-reversed">TechRadar</a></li>
            </ul>


          </div>
          <div class="grid__item one-whole lap--one-third desk--three-twelfths spaced-bottom">
            	<span class="section-header">Get in touch</span>
										            <ul>
											            <li><a href="/2012/12/contact-us/" class="is-reversed">Contact us</a></li>
											            <li><a href="mailto:tips@gizmodo.co.uk" class="is-reversed">Send us a tip</a></li>
											            <li><a href="/2012/12/about-us/" class="is-reversed">About us</a></li>
											            <li><a href="http://feeds.feedburner.com/uk/gizmodo" class="is-reversed">RSS</a></li>
										            </ul>
          </div>

        </div>
      </div>

    </div>
  </div>

  <!-- // Future footer (*responsive*) -->
<a name="future-company-footer"></a>
<div class="future-company-footer group">
  <div class="future-company-footer__wrapper">
    <div class="future-brand group">
      <a class="future-brand__logo" href="http://www.futureplc.com/" title="Future Publishing"><img src="/media/images/logo--future.svg" width="37" height="37" alt="Future Publishing" data-fallback="/media/images/logo--future.png" /></a>
      <a class="future-brand__expand" href="javascript:;"><i class="fa fa-angle-down fa-lg is-not-important"></i></a>
  	</div>
    <div class="future-more">
      <div class="future-core visible-tablet visible-desktop group">
        <div class="future-core__details size_6">
          <ul class="footertext">
              <li>Future is AOP &amp; PPA Digital Publisher of the Year and BMA Media Company of the Year.</li>
              <li>Gizmodo UK is part of Future plc, an international media group and leading digital publisher. We produce content across four core areas:</li>
          </ul>
        </div>
        <ul class="future-core__area">
          <li>
            <h6>Technology</h6><ul class="ribbon ribbon--mobile size_6"><li title="TechRadar"><a href="http://www.techradar.com/" title="Tech news">TechRadar</a></li><li title="Maximum PC"><a href="http://www.maximumpc.com/" title="Technology News, Computer and Notebook Reviews, Computer News, Computer Mods, PC News">Maximum PC</a></li><li title="Mac|Life"><a href="http://www.maclife.com/" title="iPhone, iPad, Mac">Mac|Life</a></li><li title="T3"><a href="http://www.t3.com/" title="Technology news and gadget reviews">T3</a></li><li title="Digital Camera World"><a href="http://www.digitalcameraworld.com/" title="Digital Camera News, Reviews, Tips and Techniques">Digital Camera World</a></li><li title="Gizmodo UK"><a href="http://www.gizmodo.co.uk/" title="Tech news, from off the beaten track">Gizmodo UK</a></li><li title="Lifehacker UK"><a href="http://www.lifehacker.co.uk/" title="Lifehacker UK is the UK version of Lifehacker">Lifehacker UK</a></li></ul>
          </li>
          <li>
            <h6>Entertainment</h6><ul class="ribbon ribbon--mobile size_6"><li title="GamesRadar+"><a href="http://www.gamesradar.com/" title="Video Games, Cheats, Guides, Codes, Reviews">GamesRadar+</a></li><li title="PC Gamer"><a href="http://www.pcgamer.com/uk/" title="PC Game Reviews, News, &amp; Features">PC Gamer</a></li><li title="Kotaku UK"><a href="http://www.kotaku.co.uk/" title="Kotaku UK is the UK version of Kotaku">Kotaku UK</a></li></ul>
          </li>
          <li>
            <h6>Music</h6><ul class="ribbon ribbon--mobile size_6"><li title="MusicRadar"><a href="http://www.musicradar.com/" title="Music Gear, Equipment, Tuition &amp; Reviews">MusicRadar</a></li></ul>
          </li>
          <li>
            <h6>Creative</h6><ul class="ribbon ribbon--mobile size_6"><li title="Creative Bloq"><a href="http://www.creativebloq.com/" title="Your daily dose of design tips and inspiration">Creative Bloq</a></li></ul>
          </li>
        </ul>
      </div>
      <div class="future-corporate size_6">
        <ul class="ribbon ribbon--divided"><li title="About Future"><a rel="nofollow" title="About Future" href="http://www.futureplc.com/about/">About Future</a></li><li title="Jobs"><a rel="follow" title="Jobs in media" href="http://www.yourfuturejob.com/">Jobs</a></li><li title="PR"><a rel="nofollow" title="Public Relations" href="http://www.futureplc.com/news/">PR</a></li><li title="Advertising"><a rel="nofollow" title="Advertising" href="http://www.futureplc.com/what-we-do/advertising-solutions/">Advertising</a></li><li title="Digital Future"><a rel="nofollow" title="Digital Future" href="http://advertising.digitalfuture.com/">Digital Future</a></li><li title="Privacy Policy"><a rel="nofollow" title="Privacy Policy" href="http://www.futureplc.com/privacy-policy/">Privacy Policy</a></li><li title="Cookies Policy"><a rel="nofollow" title="Cookies Policy" href="http://www.futureplc.com/cookies-policy/">Cookies Policy</a></li><li title="Terms &amp; Conditions"><a rel="nofollow" title="Terms and Conditions" href="http://www.futureplc.com/terms-and-conditions/">Terms &amp; Conditions</a></li><li title="Subscriptions"><a rel="follow" title="Buy magazines online" href="http://www.myfavouritemagazines.co.uk/">Subscriptions</a></li><li title="Investor Relations"><a rel="nofollow" title="Investor Relations" href="http://www.futureplc.com/investors/">Investor Relations</a></li><li title="Contact Future"><a rel="nofollow" title="Contact Future" href="http://www.futureplc.com/contact/">Contact Future</a></li></ul>
      </div>
      <div class="future-address size_6">
        <p>&copy; Future Publishing Limited, Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company registration number 2008885.</p>
      </div>
    </div>
  </div>
</div>

<!-- Future cookie bar (responsive) -->
<div class="future-cookie-bar">
  <span class="size_5">We use cookies on this website. By using this site, you agree that we may store and access cookies on your device. Find out more <a href="http://www.futureplc.com/cookies-policy/" class="is-reversed">here</a>.</span>
  <a href="javascript:;" class="future-cookie-bar__dismiss is-reversed" title="Close"><i class="fa fa-times fa-2x"></i></a>
</div>

  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


<!-- Start of eXelate Tag -->

    <script type="text/javascript" src="http://loadeu.exelator.com/load/?p=433&amp;c=927073&amp;g=019&amp;j=d&amp;ctg=TechEnthusiasts&amp;subctg0=james+bond&amp;subctg1=movies"></script>    

<!-- End of eXelate Tag -->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TMD5RH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMD5RH');</script>
<!-- End Google Tag Manager -->

<!-- THIS MUST BE INLINE -->

<script>

jQuery(document).ready(function (){


  var arrLinks = [], l = jQuery('.count-comments');
  for(var i=0; i<l.length; i++) {
    
    arrLinks.push('link:' + l[i].dataset.disqusUrl);
  }

  // NOW WE NEED TO TALK TO DISQUS
  var disqusPublicKey = "nsFBMiU40JsQJzkYtRRyqhkAoKj5ejiEiyPtLVUe4kIkVTlfEUbtsHASjoGnDRgh";
    var disqusShortname = "gizmodouk"; // Replace with your own shortname



    jQuery.ajax({
    type: 'GET',
    url: "https://disqus.com/api/3.0/threads/set.json",
    data: { api_key: disqusPublicKey, forum : disqusShortname, thread : arrLinks },
    cache: false,
    dataType: 'json',
    success: function (result) {
      
      for (var i in result.response) {

  
        var count = result.response[i].posts;

        if (count == 1)
          countText = " comment";
        else 
          countText = " comments";

        jQuery('a[data-disqus-url="' + result.response[i].link + '"]').html( '<i class="fa fa-comment"></i> '+ count );
        jQuery('span[data-disqus-url="' + result.response[i].link + '"]').html( count );
        jQuery  ('span[data-disqus-url="' + result.response[i].link + '_span"]').html( countText );
      }
    }
  });

}); 

</script>

<!-- ABP detection -->
<script src="/media/scripts/gawker/abp.js"></script>

<!-- ADS -->
<script src="/media/scripts/gawker/dfp_skin.js"></script>
<script src="/media/scripts/gawker/ads.js"></script>
<script src="http://static.assets.futurecdn.net/js/dfp-helper/v1/dfp.min.js"></script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

<!-- GAWKER SPECIFIC FUNCTIONS -->
<script src="/media/scripts/gawker/core.js"></script>


</body>
</html>