<!doctype html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html class="no-js lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if (IE 9)&!(IEMobile)]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"><!--<![endif]-->

<head>

  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
  <meta http-equiv="cleartype" content="on">

  <title>Security Researchers Discover Spammer List of Over 711 Million Email Accounts | Gizmodo UK</title>

  <!-- Facebook -->
<meta property="og:title" content="Security Researchers Discover Spammer List of Over 711 Million Email Accounts" />
<meta property="og:site_name" content="Gizmodo UK" />
<meta property="og:description" content="711 million email accounts are being stored on an “open and accessible” server in the Netherlands," />
<meta property="article:publisher" content="https://www.facebook.com/GizmodoUK/" />
<meta property="fb:app_id" content="265242770169372" />
<meta property="og:keywords" content="spam,malware,technology,cybersecurity,scams" />
<meta property="og:url" content="http://www.gizmodo.co.uk/2017/08/security-researchers-discover-spammer-list-of-over-711-million-email-accounts/" />
<meta property="og:image" content="http://media.gizmodo.co.uk/wp-content/uploads/2017/08/oyfxspqwc0rxvtpoyawy.jpg" />
 

<!-- Twitter -->
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Security Researchers Discover Spammer List of Over 711 Million Email Accounts" />


<meta property="twitter:description" content="711 million email accounts are being stored on an “open and accessible” server in the Netherlands," />
<meta property="twitter:site" content="@gizmodouk" />
<meta property="twitter:account:id" content="84156655" />
<meta property="twitter:image" content="http://media.gizmodo.co.uk/wp-content/uploads/2017/08/oyfxspqwc0rxvtpoyawy.jpg" />
 


<!-- Google -->
<meta name="google-site-verification" content="TBLFvO-jyFh0G7K-ZrX_7nQIHoSYbTnQJFHBEbH_xHQ" />

<!-- Yoast -->

<meta name="description" content="711 million email accounts are being stored on an “open and accessible” server in the Netherlands,">
<meta name="title" content="Security Researchers Discover Spammer List of Over 711 Million Email Accounts">



  <meta name="HandheldFriendly" content="True">
  <meta name="MobileOptimized" content="320">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">

  <!-- // Stylesheet -->
  <link rel="stylesheet" href="http://static.gizmodo.futurecdn.net/20150902103000/media/css/gizmodo.css">

  

  <!--[if (lt IE 9) & (!IEMobile)]>
    <script> 
      var wait_for_respondJS = true;     
    </script>
    <script src="/media/scripts/ie_fixes/selectivizr-min.js"></script>
    <script src="/media/scripts/ie_fixes/respond.src.js"></script> 
    <link href="/media/scripts/ie_fixes/respond-proxy.html" id="respond-proxy" rel="respond-proxy" />
    <link href=/respond.proxy.gif id="respond-redirect" rel="respond-redirect" />
    <script src=/respond.proxy.js></script>
  <![endif]-->

  
      <script type='text/javascript' src='http://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
    try {
        amznads.getAds('3032');
    } catch(e) {
    	/* ignore */
    }
</script>

  

  <!-- // jQuery, Modernizr + plugins & our own scripts -->
  <script src="http://static.gizmodo.futurecdn.net/media/scripts/master.js"></script>
  <script type="text/javascript">
    var analytics_ga_data = {"dimension1":"article","dimension2":"spam","dimension3":"cybersecurity","dimension4":"8644\/tech_gizmodo\/article","dimension5":"613862-a","dimension6":"spam|malware|technology|cybersecurity|scams","dimension7":"tom_mckay","dimension8":"30-08-2017","dimension9":"1","dimension10":null,"dimension11":null,"dimension12":null,"dimension34":"spam|malware|technology|cybersecurity|scams"};
  </script>

  <!-- // Google webfonts -->
  <link rel="dns-prefetch" href="//ajax.googleapis.com">
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
   <script type="text/javascript">
    WebFontConfig = {
      google: { families: [ 'Open+Sans:300,600:latin' ] }
    };
    (function() {
      var wf = document.createElement('script');
      wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
        '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
      wf.type = 'text/javascript';
      wf.async = 'true';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(wf, s);
    })(); </script>  

  <!-- // Icons -->
  <link rel="shortcut icon" href="http://static.gizmodo.futurecdn.net/media/images/device-icons/favicon--gizmodo.ico">
  <link rel="shortcut icon" href="http://static.gizmodo.futurecdn.net/media/images/device-icons/favicon--gizmodo.png">
  <link rel="apple-touch-icon" href="http://static.gizmodo.futurecdn.net/media/images/device-icons/m/apple-touch-icon.png">
  <link rel="apple-touch-icon-precomposed" href="http://static.gizmodo.futurecdn.net/media/images/device-icons/m/apple-touch-icon-precomposed.png">
  <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://static.gizmodo.futurecdn.net/media/images/device-icons/m/apple-touch-icon-72x72-precomposed.png">
  <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://static.gizmodo.futurecdn.net/media/images/device-icons/h/apple-touch-icon-114x114-precomposed.png">
  <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://static.gizmodo.futurecdn.net/media/images/device-icons/h/apple-touch-icon-144x144-precomposed.png">

  <!-- // Windows 8 -->
  <meta name="application-name" content="Gizmodo UK" /> 
  <meta name="msapplication-TileColor" content="#3a171d"/>
  <meta name="msapplication-TileImage" content="http://static.gizmodo.futurecdn.net/media/images/device-icons/h/apple-touch-icon-144x144-precomposed.png"/>

  <!-- // iOS -->
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-title" content="Gizmodo UK">
  <meta name="apple-mobile-web-app-status-bar-style" content="black">
  <meta name="format-detection" content="telephone=no">

  
  <link rel="canonical" href="http://gizmodo.com/security-researchers-discover-spammer-list-of-over-711-1798582732" />
  
  
  
  
  
	<script>
		var FEP_object = [{"adTags":{"category":"spam","companies":["Kaspersky_Lab","Website","Adobe_Systems","Dell"],"groups":["spam","malware","technology","cybersecurity","scams"],"primaryCategory":"spam","primaryCompany":"Software","primaryProduct":"Have_I_Been_Pwned?","secondaryCategories":["spam","malware","technology","cybersecurity","scams"],"secondaryCompanies":["Kaspersky_Lab","Website","Adobe_Systems","Dell"],"secondaryProducts":["User_computing","Email_address","Troy_Hunt","ZDNet","Anti-spam_techniques"],"thirdCategories":[]},"articleName":"Security_Researchers_Discover_Spammer_List_of_Over_711_Million_Email_Accounts","articleType":"cybersecurity","hawkTags":{"primaryProduct":"Have_I_Been_Pwned%3F","secondaryProducts":["User_computing","Email_address","Troy_Hunt","ZDNet","Anti-spam_techniques"],"companies":["Software","Kaspersky_Lab","Website","Adobe_Systems","Dell"],"category":"spam","groups":["spam","malware","technology","cybersecurity","scams"]},"internalProductName":"","nullified":false,"overrides":[],"strategy":5,"timestamp":1504080038,"topProductVsproductName":"0"}]
;
	</script>
    

  <!-- // DFP Ad Serving -->
  <script>
    var dfpUnit = '8644/tech_gizmodo';    
    
    dfpUnit = dfpUnit+'/article';
    
     
    
    var dfpKeywords = '';
    
    dfpKeywords = 'spam,malware,technology,cybersecurity,scams';
    

    var articleID = '';
    
    articleID = '613862-a';
    

    
    var theurl = 'http://www.gizmodo.co.uk/2017/08/security-researchers-discover-spammer-list-of-over-711-million-email-accounts/';
    

    
    var facebookPage = 'https://www.facebook.com/GizmodoUK/';
    



      window.fbAsyncInit = function() {
          FB.init({
              appId : '265242770169372'
          });
      };
    </script>

  
      <script type='text/javascript'>

if (typeof googletag !== "undefined") {

	try{
	    amznads.setTargetingForGPTAsync();
	}catch(e){
		/* ignore */
	}	

} else {

	document.addEventListener('gtm_loaded', function (event){

		try{
		    amznads.setTargetingForGPTAsync();
		}catch(e){
			/* ignore */
		}

	});

}

</script>
  


    
      <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article: 'auto'});
  !function(e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'), document.getElementsByTagName('script')[0], "http://cdn.taboola.com/libtrc/futureplc-network/loader.js");
</script>
    

</head>

<body>
  <a name="top"></a>

  <!-- // Media query hook -->
  <div id="mq"></div>

  <!-- // Background takeover -->
  <div class="bg-skin"></div>
  
      <!-- // Header -->
    <div id="header-wrapper">
    <header class="site-container__header group">

      <div class="site-container__header-wrapper">
        <div class="site-branding site-branding--header">
          <a href="/"><img src="/media/images/logo--gizmodo.svg" data-fallback="/media/images/logo--gizmodo.png" alt="Gizmodo UK" /></a>
        </div>

        <nav class="site-navigation" role="navigation">
          <ul class="ribbon">
            
              
              <li><a href="/tag/giz-uk/">UK News</a></li>
              
            
              
              <li><a href="/tag/gadgets/">Gadgets</a></li>
              
            
              
              <li><a href="/tag/design/">Design</a></li>
              
            
              
              <li><a href="/tag/watch-this/">Watch This</a></li>
              
            
              
              <li><a href="/tag/wtf/">WTF</a></li>
              
            
              
              <li><a href="/tag/science/">Science</a></li>
              
            
              
              <li><a href="/tag/apple/">Apple</a></li>
              
            
              
              <li><a href="/tag/android/">Android</a></li>
              
            
              
            
              
            
          </ul>
        </nav>

        <nav class="site-navigation site-navigation--extras">
          <ul class="ribbon">
            
            <li><a href="#site-search" class="nav-popup-toggle" id="toggle-search"><i class="fa fa-search"></i> <span>Search</span></a></li>
            <li><a href="#site-social" class="nav-popup-toggle" id="toggle-social"><i class="fa fa-chevron-circle-right"></i> <span>Follow</span></a></li>
          </ul>
        </nav>

        <!-- mobile nav -->
        <a class="site-navigation-toggle" href="#site-navigation-slide"><i class="fa fa-bars"></i></a>
        <nav id="site-navigation-slide" role="navigation">
          <ul>
            
              
              <li><a href="/tag/giz-uk/">UK News</a></li>
              
            
              
              <li><a href="/tag/gadgets/">Gadgets</a></li>
              
            
              
              <li><a href="/tag/design/">Design</a></li>
              
            
              
              <li><a href="/tag/watch-this/">Watch This</a></li>
              
            
              
              <li><a href="/tag/wtf/">WTF</a></li>
              
            
              
              <li><a href="/tag/science/">Science</a></li>
              
            
              
              <li><a href="/tag/apple/">Apple</a></li>
              
            
              
              <li><a href="/tag/android/">Android</a></li>
              
            
              
            
              
            
              <li class="mmenu__spaced"><a href="http://twitter.com/gizmodouk" target="_blank"><i class="fa fa-twitter fa-fw"></i> Twitter</a></li>
              <li><a href="https://www.facebook.com/GizmodoUK/" target="_blank"><i class="fa fa-facebook-square fa-fw"></i> Facebook</a></li>
              <li><a href="https://plus.google.com/100592493292907653570" target="_blank" rel="publisher"><i class="fa fa-youtube-play fa-fw"></i> Google+</a></li>
          </ul>
        </nav>
        <form action="/search" method="get" class="site-search__form" id="site-navigation-slide-search">
          <input class="site-search__query nav-popup__focus text-input" name="searchTerm" type="search" /><button class="site-search__submit btn"><i class="fa fa-search"></i></button>
        </form>

        
        <!-- mobile nav -->

        <div class="future-branding">
          <img src="/media/images/logo--future--white.svg" data-fallback="/media/images/logo--future--white.png" alt="Future Publishing" />
        </div>
      
      </div>

      <div class="nav-popup" id="site-search">
        <div class="nav-popup__inner">

          <a class="nav-popup__close is-reversed" href="#site-search"><i class="fa fa-times"></i></a>

          <form action="/search" method="get" class="site-search__form group">
            <label for="search">Search</label>
            <input class="site-search__query text-input" name="searchTerm" id="search" type="text" />
            <button class="site-search__submit btn"><i class="fa fa-search"></i></button>
          </form>

        </div>
      </div>

      <div class="nav-popup" id="site-social">
        <div class="nav-popup__inner">

          <a class="nav-popup__close is-reversed" href="#site-social"><i class="fa fa-times"></i></a>

          <!-- Twitter / Facebook / Google+ / etc / etc -->
          <ul class="ribbon ribbon--block">

            <li class="ribbon--block__social">

              <div class="socialite--extended group">
                <span class="size_7">Follow Gizmodo UK</span> <a class="socialite twitter-follow is-reversed" href="http://twitter.com/gizmodouk" rel="nofollow" target="_blank" data-url="http://twitter.com/gizmodouk">Twitter</a>
              </div>

            </li>
            <li class="ribbon--block__social">

              <div class="socialite--extended group">
                <span class="size_7">Like Gizmodo UK</span> <a class="socialite facebook-like is-reversed" href="https://www.facebook.com/GizmodoUK/" rel="nofollow" target="_blank" data-href="https://www.facebook.com/GizmodoUK/" data-colorscheme="dark" data-layout="button_count" data-show-faces="false">Facebook</a>
              </div>

            </li>
            <li class="ribbon--block__social">

              <div class="socialite--extended group">
                <span class="size_7">Recommend Gizmodo UK</span> <a class="socialite googleplus-one is-reversed" href="https://plus.google.com/100592493292907653570" rel="nofollow" target="_blank" data-href="https://plus.google.com/100592493292907653570" data-size="medium" data-annotation="bubble">Google+</a>
              </div>

            </li>
           
          </ul>
          <!-- Twitter / Facebook / Google+ / etc / etc -->

        </div>
      </div>

    </header>
    </div>

  <!-- // Main container -->
  <div class="site-container">

    <div class="commercial commercial--leaderboard">
      <!-- Ad sense will be injected here for ABP users -->
      
      <div class="commercial__content"></div>
    </div>

      <div class="site-container__wrapper">

      <!-- // Main content -->
      <div class="site-content group">

        

<!-- main 2/3 + 1/3 column -->
<div class="grid">

  <div class="grid__item desk--two-thirds palm--spaced-bottom lap--spaced-bottom">
  <!-- main 2/3 content -->

    <article class="single-article spaced-bottom" itemscope itemtype="http://schema.org/Article" role="main">

      <div class="meta meta--line">
        <h2 class="is-basefont is-inline is-forceful"><a href="/tag/cybersecurity" class="is-category">cybersecurity</a></h2>
        <a href="/2017/08/security-researchers-discover-spammer-list-of-over-711-million-email-accounts/#comments" data-disqus-url="http://www.gizmodo.co.uk/2017/08/security-researchers-discover-spammer-list-of-over-711-million-email-accounts/" class="count-comments comment-count"></a>
      </div>

      

        
        <figure class="single-article__canvas single-article__canvas--full single-article__canvas--headline ratio ratio--16x9">
          <a href="/2017/08/security-researchers-discover-spammer-list-of-over-711-million-email-accounts/" class="media__figure__image"><img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/08/oyfxspqwc0rxvtpoyawy.jpg" alt="" /></a>
        </figure>
        

      

      <h1 class="post-title size_1" itemprop="headline">Security Researchers Discover Spammer List of Over 711 Million Email Accounts</h1>

      <div class="meta meta--post">
        <span class="meta__full">By <a href="/author/tom-mckay/" class="is-author">Tom McKay</a> on <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-08-30T08:00:13Z"></time> at <time itemprop="datePublished" format="h:mma" datetime="2017-08-30T08:00:13Z"></time></span>
        <span class="meta__limited"><time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-08-30T08:00:13Z"></time></span>
      </div>

      <div class="single-article__content group" itemprop="text">

        <p>An unknown hacker has gathered up to 711 million email accounts stored on an “open and accessible” server in the Netherlands, <a href="http://www.zdnet.com/article/onliner-spambot-largest-ever-malware-campaign-millions/" target="_blank" rel="noopener">ZDNet reported</a>. The server contains passwords to both email addresses and servers which are apparently being used to send large amounts of spam through legitimate accounts, thereby bypassing filters.</p> <p>A Paris-based researcher using the <a href="https://benkowlab.blogspot.com.au/2017/08/from-onliner-spambot-to-millions-of.html" target="_blank" rel="noopener">pseudonym Benkow</a> first brought the list to the <a href="https://www.troyhunt.com/inside-the-massive-711-million-record-onliner-spambot-dump/" target="_blank" rel="noopener">attention of Troy Hunt</a>, the web security expert best known for running <a href="https://haveibeenpwned.com/" target="_blank" rel="noopener">Have I Been Pwned</a>, a site which alerts users to breached accounts. In a post on his website, Hunt wrote the server hosting the spam accounts was inexplicably left unprotected and publicly accessible as of Tuesday, and he had already contacted authorities in an attempt to get it scrubbed from the web.</p> <p>Hunt was quick to note many of the email addresses appeared to have been scraped off the web or aggregated from other sources, “so whilst the ‘711 million’ headline is technically accurate, the number of real humans in the data is going to be somewhat less.” But the overall amount of data in the breach was “mind-boggling,” he added, and it took Have I Been Pwned “110 data breaches over a period of 2 and a half years” to accumulate the same quantity.</p> <p>According to ZDNet, the unknown parties behind the server were using the list in coordination with the Onliner spambot to distribute the Ursnif malware, which is capable of stealing <a href="http://www.seculert.com/blogs/ursnif-deep-technical-dive" target="_blank" rel="noopener">large amounts of data</a> from browsers and software (particularly banking info). As Benkow explained, the list includes “a huge list of SMTP credentials”—in the neighbourhood of 80 million—which appeared to have been tested for validity and then deployed against the remaining 630 million accounts in an attempt to bypass spam filters.</p> <p>The emails sent appeared to include an almost invisible 1x1 pixel GIF.</p> <p>If a user opens the email, Benkow wrote, “a request with your IP and your User-Agent will be sent to the server that hosts the GIF. With these information, the spammer is able to know when you have opened the email, from where and on which device.”</p> <p>That information is necessary to create a slimmed-down list of potential secondary targets—the people who would be hit with second emails containing malware. Yet another reminder not to open spam.</p> <p>According to Hunt, he’s added the email addresses listed in the server to <a href="https://haveibeenpwned.com/" target="_blank" rel="noopener">Have I Been Pwned</a>, making it easy as pie to check whether any email address has possibly been compromised. So go do it. [<a href="http://www.zdnet.com/article/onliner-spambot-largest-ever-malware-campaign-millions/" target="_blank" rel="noopener">ZDNet</a>]</p> <p><!-- James's Related Post Code Starts Here --></p> <hr /> <h3><strong>More Cybersecurity Posts:</strong></h3> <div class="grid"> <div class="grid__item one-whole lap--one-half desk--one-half"> <article class="media group"> <figure class="media__figure media__figure--block ratio ratio--16x9"><a class="media__figure__image" href="http://www.gizmodo.co.uk/2017/08/a-hackers-guide-to-protecting-your-privacy-while-dating/"><br /> <img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/vebgiegmsjvuw0monfzm.jpg" alt="" /></a></figure> <div class="media__body"> <div class="meta meta--limited"><span class="meta__full">By Kate Conger on 01 Aug 2017 at 6:00AM</span></div> <h2 class="size_4"><a href="http://www.gizmodo.co.uk/2017/08/a-hackers-guide-to-protecting-your-privacy-while-dating/">A Hacker's Guide to Protecting Your Privacy While Dating </a></h2> </div> </article> </div> <div class="grid__item one-whole lap--one-half desk--one-half"> <article class="media group"> <figure class="media__figure media__figure--block ratio ratio--16x9"><a class="media__figure__image" href="http://www.gizmodo.co.uk/2017/07/adobe-flash-fans-want-a-chance-to-fix-its-one-million-bugs-under-an-open-source-license/"><br /> <img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/df8tmg6cpkbyex9jiwaa.jpg" alt="" /></a></figure> <div class="media__body"> <div class="meta meta--limited"><span class="meta__full">By Tom McKay on 27 Jul 2017 at 8:00AM</span></div> <h2 class="size_4"><a href="http://www.gizmodo.co.uk/2017/07/adobe-flash-fans-want-a-chance-to-fix-its-one-million-bugs-under-an-open-source-license/">Adobe Flash Fans Want a Chance to Fix Its One Million Bugs Under an Open Source License</a></h2> </div> </article> </div> <div class="grid__item one-whole lap--one-half desk--one-half"> <article class="media group"> <figure class="media__figure media__figure--block ratio ratio--16x9"><a class="media__figure__image" href="http://www.gizmodo.co.uk/2017/07/new-video-shows-dramatic-raid-of-software-firm-linked-to-notpetya-attack/"><br /> <img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/mobprq7iani3ljmicjut.png" alt="" /></a></figure> <div class="media__body"> <div class="meta meta--limited"><span class="meta__full">By Dell Cameron on 05 Jul 2017 at 9:00PM</span></div> <h2 class="size_4"><a href="http://www.gizmodo.co.uk/2017/07/new-video-shows-dramatic-raid-of-software-firm-linked-to-notpetya-attack/">New Video Shows Dramatic Raid of Software Firm Linked to NotPetya Attack</a></h2> </div> </article> </div> <div class="grid__item one-whole lap--one-half desk--one-half"> <article class="media group"> <figure class="media__figure media__figure--block ratio ratio--16x9"><a class="media__figure__image" href="http://www.gizmodo.co.uk/2017/07/in-worrisome-move-kaspersky-agrees-to-turn-over-source-code-to-us-government/"><br /> <img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/07/atyrui36nzu7m0xo1psc.jpg" alt="" /></a></figure> <div class="media__body"> <div class="meta meta--limited"><span class="meta__full">By Rhett Jones on 03 Jul 2017 at 8:30AM</span></div> <h2 class="size_4"><a href="http://www.gizmodo.co.uk/2017/07/in-worrisome-move-kaspersky-agrees-to-turn-over-source-code-to-us-government/">In Worrisome Move, Kaspersky Agrees to Turn Over Source Code to US Government</a></h2> </div> </article> </div> </div> <p><!-- James's Related Post Code Ends Here --></p> 

        
          
            
          
            
          
            
          
            
          
            
          
        
      </div>

      <div class="lead-commercial--mpu-mobile">
         <div class="commercial__content"></div>
      </div>

      
      <div class="tags">
        <dl class="ribbon size_5">
          <dt><b><i class="fa fa-tag"></i> Tags:</b></dt>
          <dd><a href="/tag/spam/" rel="tag">spam</a></dd><dd><a href="/tag/malware/" rel="tag">malware</a></dd><dd><a href="/tag/technology/" rel="tag">technology</a></dd><dd><a href="/tag/cybersecurity/" rel="tag">cybersecurity</a></dd><dd><a href="/tag/scams/" rel="tag">scams</a></dd>
        </dl>
      </div>
      
      
      <div class="media media--flag media--flag--actual media--solo group">
        

  <figure class="media__figure">
    <a href="/author/tom-mckay"><img src="http://1.gravatar.com/avatar/eaa24b5df574e596b3b6c29c29ac4d79" alt="" /></a>
  </figure>

  <div class="media__body">
    
    <h6 class="size_4" itemprop="author"><a href="/author/tom-mckay" class="is-meek">Tom McKay</a></h6>
    <ul class="ribbon is-not-important size_5">
      
      
    </ul>
  </div>





      </div>

    </article>

    
        <div id='taboola-gizmodo-below-article-thumbnails'></div>
<div id='taboola-gizmodo-below-article-thumbnails-2nd'></div>
<div id='taboola-mobilebelowarticlethumbnails-mix'></div>
<script type="text/javascript">
  $(function() {
    if (respond_size > 768) {
       // For desktop
        window._taboola = window._taboola || [];
        _taboola.push({mode: 'thumbs-1r', container: 'taboola-gizmodo-below-article-thumbnails', placement: 'Below Article Thumbnails', target_type: 'mix'});
        window._taboola = window._taboola || [];
        _taboola.push({mode: 'hybrid-thumbs-1r', container: 'taboola-gizmodo-below-article-thumbnails-2nd', placement: 'Below Article Thumbnails 2nd', target_type: 'mix'});
    } else {
       // For mobile
        window._taboola = window._taboola || [];
        _taboola.push({mode: 'thumbs-mobile-2r', container: 'taboola-mobilebelowarticlethumbnails-mix', placement: 'Mobile Below Article Thumbnails', target_type: 'mix'});
    }
    _taboola.push({flush:true});  
  });
</script>
    

    <div class="share-block spaced-bottom">
      <div class="grid">

        <div class="grid__item one-whole lap--one-whole portable-mag--five-eighths desk--five-eighths">
          
          <div class="share-block__item" id="socialbuttons">
            
            <div class="share-block__item__element share-block__item__element--totals">
              <span class="size_0 share-block__item__count total_social">0</span><br />
              <b class="is-forceful">shares</b>
            </div>

            <div class="share-block__item__element">
              <a href="https://twitter.com/intent/tweet?text=Security Researchers Discover Spammer List of Over 711 Million Email Accounts&url=http://www.gizmodo.co.uk/2017/08/security-researchers-discover-spammer-list-of-over-711-million-email-accounts/" target="_blank"  class="social-item social-item--box social-item--twitter" title="Share on Twitter">
                <div class="social-item__count twitter_counter socialcount">0</div>
                <div class="social-item__brand"><i class="fa fa-twitter"></i> <span>Tweet</span></div>
              </a>
            </div>

            <div class="share-block__item__element">
              <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.gizmodo.co.uk/2017/08/security-researchers-discover-spammer-list-of-over-711-million-email-accounts/" target="_blank" class="social-item social-item--box social-item--facebook" title="Like on Facebook">
                <div class="social-item__count facebook_counter socialcount">0</div>
                <div class="social-item__brand"><i class="fa fa-facebook"></i> <span>Like</span></div>
              </a>
            </div>

            <div class="share-block__item__element">
              <a href="https://plus.google.com/share?url=http://www.gizmodo.co.uk/2017/08/security-researchers-discover-spammer-list-of-over-711-million-email-accounts/" class="social-item social-item--box social-item--google" title="Recommend on Google+">
                <div class="social-item__count">0</div>
                <div class="social-item__brand"><i class="fa fa-google-plus"></i> <span>+1</span></div>
              </a>
            </div>

          </div>

        </div>
        <div class="grid__item one-whole lap--one-whole portable-mag--three-eighths desk--three-eighths">

          <div class="share-block__item share-block__item--last">

            <div class="share-block__item__element share-block__item__element--comments">
              <span class="size_0 share-block__item__count count-comments" data-disqus-url="http://www.gizmodo.co.uk/2017/08/security-researchers-discover-spammer-list-of-over-711-million-email-accounts/"></span>
              <b class="is-forceful">comments</b>
            </div>
            <div class="share-block__item__element share-block__item__element--link">
              <a href="#comments" class="is-forceful"><i class="fa fa-comment"></i> View &amp; comment <i class="fa fa-chevron-down"></i></a>
            </div>

          </div>

        </div>

      </div>
    </div>
  
    <div class="commercial commercial--mpu-mobile">
      <div class="commercial__content"></div>
    </div>
    <div class="commercial commercial--mpu3-mobile">
      <div class="commercial__content"></div>
    </div>

<div class="">
  <a name='comments'></a><span class="section-header">Join the discussion</span>

 
  
    <div id="disqus_thread"></div>
      <script type="text/javascript">
          /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
          var disqus_shortname = 'gizmodouk'; // required: replace example with your forum shortname

          /* * * DON'T EDIT BELOW THIS LINE * * */
          // (function() {
          //     var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
          //     dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
          //     (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
          // })();

            function disquscb(obj) {

                  window.disqus_config = function () {
                      this.page.api_key = 'nsFBMiU40JsQJzkYtRRyqhkAoKj5ejiEiyPtLVUe4kIkVTlfEUbtsHASjoGnDRgh';
                  
                  };
                  if (window.hasOwnProperty('DISQUS')) {
                      DISQUS.reset({
                          reload: true,
  /*                        config: function () {  
                              this.page.identifier = "newidentifier";  
                              this.page.url = "http://example.com/#!newthread";
                          } */
                      });
                  } else {
                      (function() {
                          var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
                          dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                          (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                      })();
                  }
              }
         disquscb();
      </script>
      <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
      
  </div>


    
  <!-- end main 2/3 content -->
  </div>
  <div class="grid__item desk--one-third">

    <!-- sidebar content -->
    <aside id="hot-articles" class="hidden-mobile hidden-tablet visible-desktop">
  
  
  <div class="commercial commercial--mpu">
    <!-- Ad sense will be injected here for ABP users -->

    <div class="commercial__content"></div>
  </div>
  
  <h3 class="section-header">Popular this week</h3>
  
    
<div class="grid">


  <div class="grid__item one-whole lap--one-half desk--one-half">

    <article class="media group">

      <div class="meta meta--line">
        <h4 class="is-basefont is-inline is-forceful"><a href="/tag/watch this" class="is-category">watch this</a></h4>
        <a href="/2017/08/rocket-powered-ninja-swords-are-the-best-way-to-take-out-a-nuisance-drone/#comments"  data-disqus-url="http://www.gizmodo.co.uk/2017/08/rocket-powered-ninja-swords-are-the-best-way-to-take-out-a-nuisance-drone/" class="count-comments comment-count"><i class="fa fa-comment"></i></a>
      </div>

      
      <figure class="media__figure media__figure--block ratio ratio--16x9">
        <a href="/2017/08/rocket-powered-ninja-swords-are-the-best-way-to-take-out-a-nuisance-drone/" class="media__figure__image">
          
          <img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/08/kyenn2hkrl6jybsqwd86.jpg" alt="" />
          
        </a>
      </figure>

      

      <div class="media__body">

        <div class="meta meta--limited">
          <span class="meta__full">By <a href="/author/andrew-liszewski" class="is-author">Andrew Liszewski</a> on <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-08-29T08:00:36Z"></time> at <time itemprop="datePublished" format="h:mma" datetime="2017-08-29T08:00:36Z"></time></span>
          <span class="meta__limited"> <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-08-29T08:00:36Z"></time></span>
        </div>

        <h2 class="size_4"><a href="/2017/08/rocket-powered-ninja-swords-are-the-best-way-to-take-out-a-nuisance-drone/">Rocket-Powered Ninja Swords are the Best Way to Take Out a Nuisance Drone</a></h2>
      </div>

    </article>

  </div>




  
    

  <div class="grid__item one-whole lap--one-half desk--one-half">

    <article class="media group">

      <div class="meta meta--line">
        <h4 class="is-basefont is-inline is-forceful"><a href="/tag/Week in Geek" class="is-category">Week in Geek</a></h4>
        <a href="/2017/08/the-week-in-geek-star-wars-doomsday-clock-glass-and-more/#comments"  data-disqus-url="http://www.gizmodo.co.uk/2017/08/the-week-in-geek-star-wars-doomsday-clock-glass-and-more/" class="count-comments comment-count"><i class="fa fa-comment"></i></a>
      </div>

      
      <figure class="media__figure media__figure--block ratio ratio--16x9">
        <a href="/2017/08/the-week-in-geek-star-wars-doomsday-clock-glass-and-more/" class="media__figure__image">
           
          <img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/08/weekingeek-2-140x79.jpg" alt="" /></a>
          
        </a>
      </figure>

      

      <div class="media__body">

        <div class="meta meta--limited">
          <span class="meta__full">By <a href="/author/tom-pritchard" class="is-author">Tom Pritchard</a> on <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-08-26T08:00:04Z"></time> at <time itemprop="datePublished" format="h:mma" datetime="2017-08-26T08:00:04Z"></time></span>
          <span class="meta__limited"> <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-08-26T08:00:04Z"></time></span>
        </div>

        <h2 class="size_4"><a href="/2017/08/the-week-in-geek-star-wars-doomsday-clock-glass-and-more/">The Week in Geek: Star Wars, Doomsday Clock, Glass, and More</a></h2>
      </div>

    </article>

  </div>




</div>
<div class="grid grid--bottom-spaced">

  
    

  <div class="grid__item one-whole lap--one-half desk--one-half">

    <article class="media group">

      <div class="meta meta--line">
        <h4 class="is-basefont is-inline is-forceful"><a href="/tag/cars" class="is-category">cars</a></h4>
        <a href="/2017/08/semi-autonomous-cars-scare-the-shit-out-of-me/#comments"  data-disqus-url="http://www.gizmodo.co.uk/2017/08/semi-autonomous-cars-scare-the-shit-out-of-me/" class="count-comments comment-count"><i class="fa fa-comment"></i></a>
      </div>

      
      <figure class="media__figure media__figure--block ratio ratio--16x9">
        <a href="/2017/08/semi-autonomous-cars-scare-the-shit-out-of-me/" class="media__figure__image">
          
          <img src="http://media.gizmodo.co.uk/wp-content/uploads/2017/08/ay5my4pppyyg6ygc3yf0.jpg" alt="" />
          
        </a>
      </figure>

      

      <div class="media__body">

        <div class="meta meta--limited">
          <span class="meta__full">By <a href="/author/adam-clark-estes" class="is-author">Adam Clark Estes</a> on <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-08-25T18:00:38Z"></time> at <time itemprop="datePublished" format="h:mma" datetime="2017-08-25T18:00:38Z"></time></span>
          <span class="meta__limited"> <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-08-25T18:00:38Z"></time></span>
        </div>

        <h2 class="size_4"><a href="/2017/08/semi-autonomous-cars-scare-the-shit-out-of-me/">Semi-Autonomous Cars Scare the Shit Out of Me</a></h2>
      </div>

    </article>

  </div>




  
    

  <div class="grid__item one-whole lap--one-half desk--one-half">

    <article class="media group">

      <div class="meta meta--line">
        <h4 class="is-basefont is-inline is-forceful"><a href="/tag/apps of the week" class="is-category">apps of the week</a></h4>
        <a href="/2017/08/the-weeks-top-android-ios-and-windows-apps-32/#comments"  data-disqus-url="http://www.gizmodo.co.uk/2017/08/the-weeks-top-android-ios-and-windows-apps-32/" class="count-comments comment-count"><i class="fa fa-comment"></i></a>
      </div>

      
      <figure class="media__figure media__figure--block ratio ratio--16x9">
        <a href="/2017/08/the-weeks-top-android-ios-and-windows-apps-32/" class="media__figure__image">
           
          <img src="http://media.gizmodo.co.uk/wp-content/uploads/2015/03/Apps-of-the-Week-Logo2-140x79.jpg" alt="" /></a>
          
        </a>
      </figure>

      

      <div class="media__body">

        <div class="meta meta--limited">
          <span class="meta__full">By <a href="/author/tom-pritchard" class="is-author">Tom Pritchard</a> on <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-08-25T11:30:40Z"></time> at <time itemprop="datePublished" format="h:mma" datetime="2017-08-25T11:30:40Z"></time></span>
          <span class="meta__limited"> <time itemprop="datePublished" format="dd MMM yyyy" datetime="2017-08-25T11:30:40Z"></time></span>
        </div>

        <h2 class="size_4"><a href="/2017/08/the-weeks-top-android-ios-and-windows-apps-32/">The Week's Top Android, iOS, and Windows Apps</a></h2>
      </div>

    </article>

  </div>


</div>



  

  <!-- Ad sense will be injected here for ABP users -->
  
  <div class="sticky">
  
    <div class="commercial commercial--skyscraper">
      <div class="commercial__content"></div>
    </div>

    

    <div class="commercial commercial--mpu3">
        <!-- Ad sense will be injected here for ABP users -->
        <div class="commercial__content"></div>
    </div>
 </div>  

</aside>
    <!-- end sidebar content -->

  </div>

</div>
<!-- main 2/3 + 1/3 column -->




      </div>
    </div>
  
  </div>

  
  <!-- // Footer -->
  <div class="site-footer">

    <div class="site-footer__content group">

      <div class="site-branding site-branding--footer">
        <a href="/"><img src="/media/images/logo--gizmodo--white.svg" data-fallback="/media/images/logo--gizmodo--white.png" alt="Gizmodo UK" /></a>
      </div>

      <a href="#top" class="site-footer__back-to-top is-reversed"><span>Back to top</span> <i class="fa fa-angle-up fa-lg"></i></a>

      <div class="site-footer__links">
        <div class="grid">

          <div class="grid__item one-whole lap--two-thirds desk--nine-twelfths">
            
            <span class="section-header">Popular tags</span>
            <ul class="ribbon ribbon--divided spaced-bottom">

            
              <li><a href="/tag/giz-uk/" class="is-reversed">UK News</a></li>
            
              <li><a href="/tag/gadgets/" class="is-reversed">Gadgets</a></li>
            
              <li><a href="/tag/design/" class="is-reversed">Design</a></li>
            
              <li><a href="/tag/watch-this/" class="is-reversed">Watch This</a></li>
            
              <li><a href="/tag/wtf/" class="is-reversed">WTF</a></li>
            
              <li><a href="/tag/science/" class="is-reversed">Science</a></li>
            
              <li><a href="/tag/apple/" class="is-reversed">Apple</a></li>
            
              <li><a href="/tag/android/" class="is-reversed">Android</a></li>
            
              <li><a href="/tag/ifa2015/" class="is-reversed">IFA 2015</a></li>
            
              <li><a href="/tag/apps-of-the-week/" class="is-reversed">Apps of the Week</a></li>
            
            </ul>

            <span class="section-header">International</span>
            <ul class="ribbon ribbon--divided spaced-bottom">
              <li><a href="http://us.gizmodo.com" class="is-reversed">Gizmodo US</a></li>
              <li><a href="http://gizmodo.fr/" class="is-reversed">Gizmodo France</a></li>
              <li><a href="http://gizmodo.de/" class="is-reversed">Gizmodo Germany</a></li>
              <li><a href="http://gizmodo.it/" class="is-reversed">Gizmodo Italy</a></li>
              <li><a href="http://gizmodo.es/" class="is-reversed">Gizmodo Spain</a></li>
              <li><a href="http://gizmodo.pl/" class="is-reversed">Gizmodo Poland</a></li>
              <li><a href="http://gizmodo.jp/" class="is-reversed">Gizmodo Japan</a></li>
              <li><a href="http://gizmodo.com.au/" class="is-reversed">Gizmodo Australia</a></li>
              <li><a href="http://gizmodo.com.br/" class="is-reversed">Gizmodo Brazil</a></li>
            </ul>

            <span class="section-header">Our Network</span>
            <ul class="ribbon ribbon--divided">
              <li><a href="http://www.lifehacker.co.uk" class="is-reversed">Lifehacker UK</a></li>
              <li><a href="http://www.kotaku.co.uk" class="is-reversed">Kotaku UK</a></li>
              <li><a href="http://www.techradar.com" class="is-reversed">TechRadar</a></li>
            </ul>


          </div>
          <div class="grid__item one-whole lap--one-third desk--three-twelfths spaced-bottom">
            	<span class="section-header">Get in touch</span>
										            <ul>
											            <li><a href="/2012/12/contact-us/" class="is-reversed">Contact us</a></li>
											            <li><a href="mailto:tips@gizmodo.co.uk" class="is-reversed">Send us a tip</a></li>
											            <li><a href="/2012/12/about-us/" class="is-reversed">About us</a></li>
											            <li><a href="http://feeds.feedburner.com/uk/gizmodo" class="is-reversed">RSS</a></li>
										            </ul>
          </div>

        </div>
      </div>

    </div>
  </div>

  <!-- // Future footer (*responsive*) -->
<a name="future-company-footer"></a>
<div class="future-company-footer group">
  <div class="future-company-footer__wrapper">
    <div class="future-brand group">
      <a class="future-brand__logo" href="http://www.futureplc.com/" title="Future Publishing"><img src="/media/images/logo--future.svg" width="37" height="37" alt="Future Publishing" data-fallback="/media/images/logo--future.png" /></a>
      <a class="future-brand__expand" href="javascript:;"><i class="fa fa-angle-down fa-lg is-not-important"></i></a>
  	</div>
    <div class="future-more">
      <div class="future-core visible-tablet visible-desktop group">
        <div class="future-core__details size_6">
          <ul class="footertext">
              <li>Future is AOP &amp; PPA Digital Publisher of the Year and BMA Media Company of the Year.</li>
              <li>Gizmodo UK is part of Future plc, an international media group and leading digital publisher. We produce content across four core areas:</li>
          </ul>
        </div>
        <ul class="future-core__area">
          <li>
            <h6>Technology</h6><ul class="ribbon ribbon--mobile size_6"><li title="TechRadar"><a href="http://www.techradar.com/" title="Tech news">TechRadar</a></li><li title="Maximum PC"><a href="http://www.maximumpc.com/" title="Technology News, Computer and Notebook Reviews, Computer News, Computer Mods, PC News">Maximum PC</a></li><li title="Mac|Life"><a href="http://www.maclife.com/" title="iPhone, iPad, Mac">Mac|Life</a></li><li title="T3"><a href="http://www.t3.com/" title="Technology news and gadget reviews">T3</a></li><li title="Digital Camera World"><a href="http://www.digitalcameraworld.com/" title="Digital Camera News, Reviews, Tips and Techniques">Digital Camera World</a></li><li title="Gizmodo UK"><a href="http://www.gizmodo.co.uk/" title="Tech news, from off the beaten track">Gizmodo UK</a></li><li title="Lifehacker UK"><a href="http://www.lifehacker.co.uk/" title="Lifehacker UK is the UK version of Lifehacker">Lifehacker UK</a></li></ul>
          </li>
          <li>
            <h6>Entertainment</h6><ul class="ribbon ribbon--mobile size_6"><li title="GamesRadar+"><a href="http://www.gamesradar.com/" title="Video Games, Cheats, Guides, Codes, Reviews">GamesRadar+</a></li><li title="PC Gamer"><a href="http://www.pcgamer.com/uk/" title="PC Game Reviews, News, &amp; Features">PC Gamer</a></li><li title="Kotaku UK"><a href="http://www.kotaku.co.uk/" title="Kotaku UK is the UK version of Kotaku">Kotaku UK</a></li></ul>
          </li>
          <li>
            <h6>Music</h6><ul class="ribbon ribbon--mobile size_6"><li title="MusicRadar"><a href="http://www.musicradar.com/" title="Music Gear, Equipment, Tuition &amp; Reviews">MusicRadar</a></li></ul>
          </li>
          <li>
            <h6>Creative</h6><ul class="ribbon ribbon--mobile size_6"><li title="Creative Bloq"><a href="http://www.creativebloq.com/" title="Your daily dose of design tips and inspiration">Creative Bloq</a></li></ul>
          </li>
        </ul>
      </div>
      <div class="future-corporate size_6">
        <ul class="ribbon ribbon--divided"><li title="About Future"><a rel="nofollow" title="About Future" href="http://www.futureplc.com/about/">About Future</a></li><li title="Jobs"><a rel="follow" title="Jobs in media" href="http://www.yourfuturejob.com/">Jobs</a></li><li title="PR"><a rel="nofollow" title="Public Relations" href="http://www.futureplc.com/news/">PR</a></li><li title="Advertising"><a rel="nofollow" title="Advertising" href="http://www.futureplc.com/what-we-do/advertising-solutions/">Advertising</a></li><li title="Digital Future"><a rel="nofollow" title="Digital Future" href="http://advertising.digitalfuture.com/">Digital Future</a></li><li title="Privacy Policy"><a rel="nofollow" title="Privacy Policy" href="http://www.futureplc.com/privacy-policy/">Privacy Policy</a></li><li title="Cookies Policy"><a rel="nofollow" title="Cookies Policy" href="http://www.futureplc.com/cookies-policy/">Cookies Policy</a></li><li title="Terms &amp; Conditions"><a rel="nofollow" title="Terms and Conditions" href="http://www.futureplc.com/terms-and-conditions/">Terms &amp; Conditions</a></li><li title="Subscriptions"><a rel="follow" title="Buy magazines online" href="http://www.myfavouritemagazines.co.uk/">Subscriptions</a></li><li title="Investor Relations"><a rel="nofollow" title="Investor Relations" href="http://www.futureplc.com/investors/">Investor Relations</a></li><li title="Contact Future"><a rel="nofollow" title="Contact Future" href="http://www.futureplc.com/contact/">Contact Future</a></li></ul>
      </div>
      <div class="future-address size_6">
        <p>&copy; Future Publishing Limited, Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company registration number 2008885.</p>
      </div>
    </div>
  </div>
</div>

<!-- Future cookie bar (responsive) -->
<div class="future-cookie-bar">
  <span class="size_5">We use cookies on this website. By using this site, you agree that we may store and access cookies on your device. Find out more <a href="http://www.futureplc.com/cookies-policy/" class="is-reversed">here</a>.</span>
  <a href="javascript:;" class="future-cookie-bar__dismiss is-reversed" title="Close"><i class="fa fa-times fa-2x"></i></a>
</div>

  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


<!-- Start of eXelate Tag -->

    <script type="text/javascript" src="http://loadeu.exelator.com/load/?p=433&amp;c=927073&amp;g=019&amp;j=d&amp;ctg=TechEnthusiasts&amp;subctg0=spam&amp;subctg1=malware&amp;subctg2=technology&amp;subctg3=cybersecurity&amp;subctg4=scams"></script>    

<!-- End of eXelate Tag -->

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TMD5RH"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TMD5RH');</script>
<!-- End Google Tag Manager -->

<!-- THIS MUST BE INLINE -->

<script>

jQuery(document).ready(function (){


  var arrLinks = [], l = jQuery('.count-comments');
  for(var i=0; i<l.length; i++) {
    
    arrLinks.push('link:' + l[i].dataset.disqusUrl);
  }

  // NOW WE NEED TO TALK TO DISQUS
  var disqusPublicKey = "nsFBMiU40JsQJzkYtRRyqhkAoKj5ejiEiyPtLVUe4kIkVTlfEUbtsHASjoGnDRgh";
    var disqusShortname = "gizmodouk"; // Replace with your own shortname



    jQuery.ajax({
    type: 'GET',
    url: "https://disqus.com/api/3.0/threads/set.json",
    data: { api_key: disqusPublicKey, forum : disqusShortname, thread : arrLinks },
    cache: false,
    dataType: 'json',
    success: function (result) {
      
      for (var i in result.response) {

  
        var count = result.response[i].posts;

        if (count == 1)
          countText = " comment";
        else 
          countText = " comments";

        jQuery('a[data-disqus-url="' + result.response[i].link + '"]').html( '<i class="fa fa-comment"></i> '+ count );
        jQuery('span[data-disqus-url="' + result.response[i].link + '"]').html( count );
        jQuery  ('span[data-disqus-url="' + result.response[i].link + '_span"]').html( countText );
      }
    }
  });

}); 

</script>

<!-- ABP detection -->
<script src="/media/scripts/gawker/abp.js"></script>

<!-- ADS -->
<script src="/media/scripts/gawker/dfp_skin.js"></script>
<script src="/media/scripts/gawker/ads.js"></script>
<script src="http://static.assets.futurecdn.net/js/dfp-helper/v1/dfp.min.js"></script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>

<!-- GAWKER SPECIFIC FUNCTIONS -->
<script src="/media/scripts/gawker/core.js"></script>


</body>
</html>